Mission Statment

click me to Open or Close
"This is a non-profit, non-denominational and apolitical online discussion site, designed to support research and study of consciousness experiences, such as near death experiences and other spiritually transformative experiences, support experiencers and spread the message of love, unity and peace around the world. We do not allow proselytizing or bullying (please refer to our Joining Rules). We welcome and encourage people of all backgrounds, nationalities, countries and/or religions to bring up any topic they feel fit for this place and to read and participate in the conversations held here, in a relaxed and friendly atmosphere."
Post your Questions and Bug Reports here so...
Anybody can see them or answer them
10 posts Page 1 of 1
I noticed that sometimes a link inside a post does not work for me. I think it is only the case when the link was made to look like text (I don't know the correct term for this) instead of a url.

Here is an example: in Garry's thread the link to the Index of all NDE files is called "NDE Index". Yet when I click on it it brings me to this forum's main page.

Garry's thread: post2414.html?sid=9a0366d000f08233b3503a1ea603edaf#p2414

I have had the same problem in other threads where members linked to somewhere external, and the link was text - it always leads me to the forum main page.

Is this a known bug, or something to do with settings, or ... ? :? Is it only me or does it not work for others either?

I apologize if this was already explained elsewhere and I missed it. I looked around but did not find it.
Hi, Martina :P

Thanks for bringing up this issue.

I have just checked the NDE INDEX link and it leads me here: http://www.nderf.org/site_index.htm

I am not an expert, unfortunately, but I will present your problem to the Management and ask what can be done to fix it.

In the meantime, may I ask which other links you are having trouble with? That may help us detect what it is that is not working for you.

Thanks.
Giulia
Hello from Italy - How I found out about NDERF - A Strange Experience
Hi Giulia!

Thank you for your reply. So for you this link works correctly! How mysterious :?:

To try, I now clicked through all the threads in the "Links" section. The links do NOT work for me in these threads (all but one):

topic538.html
topic593.html
topic571.html
topic531.html
topic530.html
topic528.html
topic527.html
topic364.html
topic526.html

But for some reason the link in this thread DID work:

topic714.html


I also just noticed that the links in yours and Garry's signatures also don't work for me :?

Let me know if you want me to look for more examples. I remember one in another thread but can't remember which thread that was ...

As far as I remember I did not have this problem a few months ago when I first joined here. I wonder what changed?

Thank you for looking into this!
That's was very helpful, Martina. :D

I had already posted your case to the Management. Thanks for your quick response. Now we have more to work on to find out what the problem is.

You are always offering helpful links to other members: we need to work on this fast.

Thanks again. :F
Hello from Italy - How I found out about NDERF - A Strange Experience
Thank you Giulia! :F

Hopefully other members can report whether they have or don't have the same problem.
Good Morning Martina

I have tried a lot of the links you have posted and they are all working fine for me.

For starters I am going to say it is possible something on your end on your computer which is never a good answer for someone trying to use something.



Lets start with:

What Browser are you using ?

What kind of computer / Phone ect

What happens when you click the link ( Where does it take you )

Do You have a POP UP Blocker installed ?


Lets use this ONE Link to work on this

topic538.html




Martina wrote: I have had the same problem in other threads where members linked to somewhere external, and the link was text - it always leads me to the forum main page.


I also have this problem with a new BBCode I am working on and have called in for technical help from our Forum suppliers , but at the moment Ashley who is working on it is studying for exams so it may be a bit before he can figure it out . But your links and problems may give him a better idea of whats going on..
Image




Why Am I Here




One Look Dictionary
Hello Garry, and thank you for trying to figure this out! See my answers below.

Garry wrote: Lets start with:

What Browser are you using ?

What kind of computer / Phone ect

What happens when you click the link ( Where does it take you )

Do You have a POP UP Blocker installed ?


Browser: Firefox

Computer: desktop with Windows XP

Pop Up Blocker: Yes, "AdBlock Plus"


Garry wrote: Lets use this ONE Link to work on this

topic538.html



Yes this link works. It takes me to the correct thread. I think it is only the links that have text that don't work for me. Giulia said something about "aniwindow" (don't know what that is, but you will).


I will try the non-working links in Chrome now, and report back in a minute.
Aniwindow creates a Popup Window over the forum so you dont lose your placein the forum

Try setting Ad Block Plus so that it is disabled on this site

Its easy to do
Image




Why Am I Here




One Look Dictionary
Garry wrote: Aniwindow creates a Popup Window over the forum so you dont lose your placein the forum

Try setting Ad Block Plus so that it is disabled on this site

Its easy to do



Yes Garry I think you are right. I'm now in Chrome for which I don't have an AdBlocker and have tried the links I posted earlier (in above post) that were not working for me. Now they do! As you said, a pop up window appears with the correct page.

Yay! You solved it! :)

I will either disable the AdBlock Plus in FF for this site, or will visit this site using Chrome.

Thank you Garry!
If you prefer Firefox just disable the Add broker as we don't allow advertising

Glad its solved
Image




Why Am I Here




One Look Dictionary
10 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests